error downloading OS?

Jun 1, 2016 at 10:36 AM
ive tried downloading the Ti 84 plus c SE and the ti84 plus se but when it downloads there is an error saying error downloading os. Anyone can help?
Jun 5, 2016 at 8:18 PM
I am having the same problem. Contacted developer and heard nothing back. I have gone directly to TI to try to download on my computer and then transfer to phone... Same error regardless. If you find a fix pls let me know.
Jun 16, 2016 at 10:00 AM
I have same problem
Jul 3, 2016 at 10:17 AM
Edited Jul 3, 2016 at 10:47 AM
I also had this problem when updating my phone (to galaxy S5) and reinstalling ... when I tried to manually download the OS file from the TI website (chrome browser on the S5), I received a message "cannot download to this device". . Perhaps this is part of the underlying problem?? I then tried the same download on a Win10 machine (turns out there was also a captcha that did not appear on the S5... maybe it didn't get that far). But, when I transferred the downloaded .8Xu file to the S5 and tried to compile it in the emulator, it still said "error" even though it found and recognized the .8Xu file.
....
so, I searched for a "ti84 ROM" image on the internet, transferred it, said "have ROM", and everything works. Thanks.