Won't run under Windows-2000

Feb 21, 2012 at 12:42 AM

 

Just tried the 32-bit version (1.6.2.17) on a Windows-2000 machine and it says "Wabbitemu.exe is not a valid Win32 application."

I suspect that this build is compiled with Visual Studio 2010 and it seems that it cannot compile Windows 2000 compatible binaries anymore - this is as of about a year and a half ago - and it doesn't seem as if Microsoft is going to fix the issue since win2k isn't a supported platform anymore.

Developer
Feb 21, 2012 at 1:16 AM

Yeah windows 2000 isnt supported, but I believe most things should work. The build is indeed compiled with vs2010, the way to fix the issue is to be up to date on your service packs, I think you need SP4. Same thing with XP, you need at least SP2 to run.

Feb 24, 2012 at 6:32 AM

 

 

I'm pretty sure my Win2k install has the latest service pack... I've run into this problem with some other programs and as far as  know there is no workaround.