Windows 7 wabbitemu version

Jul 15, 2011 at 10:19 PM

im just putting this up here if you guys have trouble like i did.

for some reason the latest version would not work at all i had to use the version so it could finally work with windows worked both on my x86 system and x64

i tried safe mode running the very basics. tried adding the dll to system.

the other thing i wanted to ask if somebody knows and i saw that question being asked but not answered.
how can i get when  i tap in the screen respond like a mouse click. if i use the mouse works perfect but if i use pen i have to double tap so it works

anybody knows anything about it.

and i hope someone answers the latest post seen to be from 2010

Jul 16, 2011 at 5:13 AM

You're going to have to provide a little more detail for me to help you. When you launch the latest version what happens? Does wabbitemu crash, or just never appear. Also what ROM are you trying to run? Its possible that deleting your registry entries related to wabbitemu may fix. I've a couple people have startup issues from bad registry entries. If you run regedit32 and navigate to HKCU\Software\Wabbitemu and delete that folder it may fix it (you may want to right click and export it to save it first). The dll is unecessary and only useful for developers, so you can delete that. As for running it on a touchscreen i still have no touchscreen and no way to test and reproduce this issue. The documentation says that single tap should send the same thing as a single click.

Jul 16, 2011 at 7:33 AM

Found another person having this issue and think I fixed the problem. Download a new version and tell me if it works

Jul 24, 2011 at 1:34 AM
Edited Jul 24, 2011 at 1:44 AM

seems to be working perfectly now i think you got it. =D

not to bother too much but are you planning on fixing the tablet issue? is a pain because when im doing calculus and im writing in journal i have to unflip tablet so i can use normal mouse to input stuff in the calculator.

let me know if i can help somehow

EDIT:my mistake i missed the part that you have no way of reproducing it. i saw one of the old messages that if you had someone to test it you could fix issue.
i wouldn't mind doing a remote session to see if you can fix it or test it out.