3
Vote

Cut Out Completely Transparent

description

So I actually have a couple of issues. First of all my emulator just randomly stopped working. It wouldn't turn on or anything and secondly after messing around in options I accidentally turned on cut out and now the entire skin is gone. It's just a transparent box with the little gray x and minimize button up in the corner and nothing else. I really need help on getting this to work again as I've been authorized by my professor to use it in place of a real Ti-84 on my midterm on monday.

comments

shubhamverma wrote Apr 23, 2014 at 3:55 AM

I'm having the exact same problem, it would be really helpful is someone could figure out a way to solve this.

shubhamverma wrote Apr 23, 2014 at 4:32 AM

okay, so i actually found something that works now. just download wabbit portable and it works perfectly.

BuckeyeDude wrote Apr 23, 2014 at 4:41 AM

Not sure exactly what causes this issue, so it would be helpful if you could export and send me your settings. You can do so by:
  1. Pressing WinKey+R
  2. regedit
  3. In the tree view on the left, navigate to HKEY_CURRENT_USER\Software\Wabbitemu
  4. Right click on the Wabbitemu folder and select export. Save the file somewhere, but make sure you change the extension to .txt (email and most sites will block uploading .reg extensions)
Can you either email the file to me, or upload it somewhere so I can download it and find out what the issue is?

Once you do this, you can delete your settings, which should fix the issue. Simply right click on the folder and select delete.

Thanks,
BuckeyeDude

wrote Jun 28, 2014 at 7:27 AM