windows 10 compatible?

Aug 26, 2015 at 4:24 AM
I downloaded on windows 7 and it worked perfectly. I got a new computer with windows 10 on it and during the setup a dialogue box appears that says "unable to download". Does this have anything to do with my OS on my computer? Could you make a windows 10 compatible version if possible?
Sep 3, 2015 at 8:59 PM
I had the same problem w/Win10 on my new PC. Hope they release a version for Win10.
Sep 4, 2015 at 7:34 AM
I have had a same problem since upgrading to Windows 10. I've also noticed that it now asks you to set up the calculator every time you start Wabbitemu. Hopefully this will be fixed soon.

Could anyone verify if the issue persists after doing a clean install of Windows?
Sep 13, 2015 at 6:50 AM
Edited Sep 13, 2015 at 6:51 AM
I have two pcs, one running windows 7 64bit and the other windows 10 64bit. I first installed this on the windows 7 pc and it was fine but the windows 10 pc has the same issue listed above, where it's trying to browse the rom image from my windows 10 pc,

I first selected "Create a ROM image using open source software" Next>
I selected "TI-84 Plus C SE" emulator then I selected Next>
"OS Selection
A calculator OS file is required in addition to a ROM image to emulate TI calculators. How do you want to obtain an OS for Wabbitemu?"
I selected "Download OS files from TI's website (By downloading you agree to TI's terms)
TI OS version: OS 4.2"
then I clicked Finished
but it opened a new window and told me to save, but there was nothing for me to save so I exited out then it says "Unable to download file."

I tried the other option with no luck.
Sep 13, 2015 at 6:53 AM
If anyone is able to find a solution, please post any ideas here or try contacting the staff of wabbitemu.
Sep 13, 2015 at 11:28 AM
Edited Sep 13, 2015 at 11:35 AM
I have my wabbitemu working perfectly in W10 with OS 4.2.
Can'r remember completely, but maybe I had to run wabbitemu "As Administrator" once to make sure the setting remained as desired.

I started the "Rerun setup wizard" procedure and ended u at the same dead end street as you.
It'd appear to me that the OS-file is no longer available through from TI, at least not the location wabbitemu is checking.
You'll need to find another source for the desired OS file.
Sep 13, 2015 at 3:36 PM
I also have it running on Win10 with the slight inconvenience that i sometimes have to select the ROM each time that the calculator starts. Here's what I did:
  1. Manually download the OS from the TI website. The TI-84 Plus C Silver Edition can be downloaded from For anything else, start at
  2. Run the setup and select 'Create a ROM image using open source software'
  3. I selected TI-84 Plus C SE
  4. On the next page, select 'Browse for OS files on my computer' and use the browse button to select the file that you downloaded. TI84PlusC_OS-4.20.8Cu in the case of the TI-84 Plus C SE
  5. Clicking Finish will prompt you to save the ROM image.
At this point, I have a running emulator.

Sep 21, 2015 at 4:39 PM
I tried MALEVY's approach but still no success on Win10.