Skipping keypress with Windows 8.1 touch devices (Wabbitemu)

Nov 14, 2014 at 1:26 PM
Edited Nov 14, 2014 at 2:24 PM
Using Wabbitemu with my different Windows 8.1 touchscreen devices it misses and skips almost half of the keypresses.
For example: if i type 123456 it will register 1346 , skipping 2 and 5. The button animation is showing every key as pressed but it is not registering and skipping them.
Initially i thought it was because of a high resource demand on the baytrail tablet but tried it also on a i5 and i7 quad core touchscreen notebooks and it happens the same.
Tried playing around with the fps, shades, etc but still the same.
Tried all the roms compatible but still the same.

Wabbitemu its a fantastic ti emulator but this issue makes it quite difficult and problematic to use on touch enabled windows 8.1 devices.
Would love to have it fixed as it would be a perfect study companion on my tablet and laptop.

If there is any information i can provide to try to solve this please let me know.