Wabbitemu Completely stopped working

Mar 15, 2014 at 7:15 PM
I have been using this emulator for the past couple of months for my technical math class which focuses on the use of the TI-84. The problem is today after doing some organizing and moving the emulator to a folder along with it's .rom and my .sav files it suddenly stopped working. When I went to open the emulator it blew up to a large size(Much larger than it was before) and no longer reconized key clicks. I tried deleting it and reinstalling it, but that didn't seem to work at all. I saw in another post to try resizing it and turning it on with debug mode, but this didn't work either. I just get a blank screen with what looks like a faded grid on it and nothing else. Also when I click to go into 'cut out' skin the entire emulator disappears and I get some sort of weird black backwards L shape. Please help as I have a midterm on Monday and I need this calculator to work.
Mar 15, 2014 at 7:25 PM
A short update. I now see nothing at all except for the little grey x and minimize buttons. I cannot get in to change it back form cuttout mode at all now.
Mar 16, 2014 at 10:54 PM

The issue is likely a caused by some bad settings. To figure out what the issue is I’d like to export your Wabbitemu settings. You can do so by:
  1. Pressing WinKey+R
  2. Entering the following command:
    regedit /e "%UserProfile%\Wabbitemu.reg" HKEY_CURRENT_USER\Software\Wabbitemu
    This will export Wabbitemu.reg to your user directory (eg C:\Users[username]\Wabbitemu.reg). Can you upload this file somewhere so I can look at it.
Jul 5, 2014 at 3:07 PM
I have the same issue. I exported Wabbitemu.reg to my user directory. Can you fix mine too?
Nov 3, 2014 at 5:12 PM
Edited Nov 3, 2014 at 5:23 PM

The same thing has happened to the emulator I've been running under Windows 7. Has anyone found a resolution yet?

My apologies - after more searching, I found directions to clean out the registry on a thread about uninstalling the emulator. That solved the problem.

Thanks for a great piece of software!