Wabbit Died?

Feb 7, 2012 at 2:21 AM

Hi there. A couple of days ago, my wabbitemu quit working. I deleted all files associated with it and downloaded it again. It worked again. But then the next day, the same thing. I followed the directions in another post of this website that I found:

"This will open the registry editor. Wabbitemu's settings are in HKEY_CURRENT_USER\Software\Wabbitemu. Select that folder then press delete."

Once I did that and reinstalled wabbitemu, it worked fine. Today, problems again. When I try to open the wabbitemu executable file, all I get is the rabbit on the task bar, not the one standing up by a calculator, just a bunny.

Any ideas how I can fix this?

 

Feb 9, 2012 at 12:56 AM
Edited Feb 9, 2012 at 12:56 AM

I had the exact same issue! I think I even went to the same website as you! Still no luck with a solution. 

Developer
Feb 9, 2012 at 5:45 PM

Hi guys,

Sorry about the issues, I've had some other reports of it, but I've had no time to fix it. Quick check what OS are you guys on? I've only seen it happen on XP, but its possible it happens on Win7 as well.

BuckeyeDude

Feb 9, 2012 at 7:13 PM

Win7 for me

Feb 9, 2012 at 9:15 PM

Win 7 64 bit and also Win 7 32 bit. any other specs needed?

Developer
Feb 12, 2012 at 11:09 PM

Ok so I've had some time this weekend and I've been looking into what is causing this, and frankly i'm stumped. I have a couple of theories, but I can't actually cause it myself, so if you guys could do a little testing, that'd be helpful. When it happens, first open up task manager and see if Wabbitemu.exe is still running. Theres a bug in the current release that can crash when it exits, but its possible its not crashing and staying open for a while. Second, if you could export me your registry entries, I have a feeling it might be related to a setting. To do so, navigate the the Wabbitemu folder in regedit and right click and say export. Save it somewhere, then send it to me, either via email, or by using Wabbitemu's report a bug feature in the help menu.

Thanks,

BuckeyeDude

Developer
Feb 16, 2012 at 10:14 PM

Alright I believe I found the issue. I was improperly saving the window position when Wabbit was minimized and then closed. Download the latest update and see if it fixes the issue.

Feb 20, 2012 at 10:17 PM

After this happened several times and I messaged you, I couldn't get it to do it again. I've downloaded the latest update now though.

Thanks!

Developer
Feb 20, 2012 at 10:23 PM

Good to hear, let me know if it starts happening again and I'll take another look at it.

Thanks again for the feedback, keep it coming.

BuckeyeDude